How to install Windows 7 on an Acer Aspire E1-530

Posted by kypoth-Alex on Apr 25, 2014 in How To Fix ..., Software

Want to install Windows 7 on an Acer Aspire E1-530? Frustrated at no Windows 7 drivers on the Acer website? Read on…

First thing to do is back up any personal data on the computer to a removable device like a plug-in external drive or USB stick.

Now, look at your hard drive using This PC (My Computer) and navigate to the hidden C:\OEM folder – Acer might not offer any Win7 drivers on their website, but they have very helpfully included everything you need on your hard disk. Browse within the OEM folder, there is a sub-folder, can’t remember exactly what it was called (Preload maybe?) but if you hover over the folders, you will see one is significantly bigger than all the others (1.9GB) so navigate through to there and find the folder called DRV, copy it and its contents to your removable device. There is also an APP folder that may be useful to copy if you want the Acer software. Read more…


Cannot boot from CD / DVD ROM on Dell Dimension 4700

Posted by kypoth-Alex on Apr 2, 2010 in How To Fix ..., Software

Just had a problem with a customer’s Dell Dimension 4700 that I was trying to do a system rebuild on. It would not boot from the CD, despite reseating cables / swapping the drives, etc. I could access the F12 boot menu, and tried swapping the boot order in the BIOS, but it just ignored the Dell XP Home restore CD when I selected to boot from CDROM. Read more…


Error “The local policy of this system does not permit you to logon interactively” on XP Home

Posted by kypoth-Alex on Dec 7, 2009 in How To Fix ..., Software

A customer bought me a laptop she was having login problems with. The XP Home Welcome screen was displaying, but clicking on the user icon now requests a password – she has no passwords configured or set. If you try and log in using any combination of password, the error “The local policy of this system does not permit you to logon interactively” is displayed. It gave the same error in Safe Mode, and using any account, including the Administrator, made no difference.

This basically means that your registry is corrupt! To restore it, follow the steps below…

Possibly the easiest way to do this is take the HDD out and put it in a slave computer. Otherwise boot up with some form of recovery disk, The Ultimate Boot CD is what I would normally use.

Navigate to C:\Windows\system32\config on the corrupt system.

Locate the following files, and rename them to include “.old” on the end:

  • SAM
  • SYSTEM (i.e. this will now be “SYSTEM.old”)

We now need to put a recent (hopefully undamaged) copy of the registry from the System Restore folder into this folder.

Check that Protected Operating System Files are displayed (Tools, Folder options…). Navigate to C:\System Volume Information. You will need to add your individual user account to the Security options with Full Control (see Microsoft KB article 307545 if you’re having trouble).

Once you’re in to the System Volume Information directory, you’ll see the _restore folder with a long GUID code, go into this.

Now you’ll see a collection of folders beginning with RP then a number. Select one that isn’t the most recent, i.e. from a couple of weeks or so ago. Now select the Snapshot folder.

From the Snapshot folder, copy the following files:


and paste them into C:\Windows\system32\config

Now rename the five files to their original names, e.g. “_REGISTRY_USER_.DEFAULT” becomes “DEFAULT”

That’s it! Replace the HDD in the computer and power on, the PC should boot up and log in fine.


Re-installing Vista on an Acer Aspire 7720 with no install disks

Posted by kypoth-Alex on Oct 12, 2009 in How To Fix ..., Software

I recently had a customer’s Acer Aspire 7720 which needed Vista Ultimate re-installing on it. As is the case with many new computers, he had no install media provided with the laptop.

Luckily, Acer do provide a factory default image on a hidden part of the hard disk on the computer. When you install this, your computer is returned to an out of the box condition. You can access the recovery partition in two different ways. Read more…


Kaspersky Internet Security 2010 not updating and internet / web pages not displaying

Posted by kypoth-Alex on Oct 3, 2009 in How To Fix ..., Online Security, Software

I have just fixed a problem with a client computer where a new install of Kaspersky Internet Security 2010 was not downloading any database updates and also web pages were not displaying (regardless of browser). DNS checks confirmed the internet was available so I was getting confused as to why Kaspersky wouldn’t connect to its update centre, reporting “Error connecting to update source, Task cannot be started”. Read more…

Tags: , ,


Microsoft Office 2007 envelope printing issues

Posted by kypoth-Alex on Sep 17, 2009 in How To Fix ..., Software

I’ve just had a problem with a multi-user home PC where the secondary user couldn’t set envelope printing options in Office 2007 without them being reset everytime the feature was re-used. Even after configuring the envelope setup, it wouldn’t print the address label in the correct location. Read more…


Exchange 2007 email send delays after upgrading to managed Avast Net Server on SBS 2008

Posted by kypoth-Alex on Sep 10, 2009 in How To Fix ..., Software

Having trouble sending mail after a managed Avast Server installation? Another thing that you may need to remove from the default set up to make it work is the Internet Mail scanner from the server – it’s ok for the clients but stops the server from sending mail as it competes for the same port. Read more…


Exchange 2007 Information Store not starting on SBS 2008 server after Avast Net Server installed

Posted by kypoth-Alex on Sep 10, 2009 in How To Fix ..., Software

I’ve just been working on a customer’s server set up, applying MS updates and fixing a problem with a PC not contacting the ADNM (Avast’s central management console). During the work, I noticed the main server wasn’t talking to the ADNM, which led to me realising it had a standalone Avast install on it. So I removed this and set up ADNM to deploy the Net Server package. As soon as this installed and the server reboooted, I started getting the SBS Console critical alerts thing flashing at me. Turns out the Exchange Information Store Service is failing to start, and won’t respond to a manual prod. Not good if you need to use email on the server. Read more…